Holographyforum.org status

Announcements and discussion about the operation of this forum.
User avatar
admin_jsfisher
Site Admin
Posts: 96
Joined: Sun Jan 04, 2015 12:35 am

Holographyforum.org status

Post by admin_jsfisher » Wed Jan 07, 2015 9:46 am

Hello all and welcome to the new home for the Holography Forum. I think most of us remember that Colin's original forum (preserved in the "oldforum" section) was holographyforum.org before moving to holoforum.org. Well, now it is back, making this the new old home.

To the extent possible, I have preserved the content from holoforum.org and its overall "look & feel". I used some "forum crawler" tools to capture all the posts and attachments so they could be reproduced, here. The process was not perfect, though, so there were some quirks. Posts for 142laser and BobH didn't appear, for example, without some minor database editing. It looks like, too, in a fit of clumsiness I may have deleted all of the posts by a_k. I assure you that that was not intentional; I will see what I can do to restore them. There were likely to be other defects in completing the transfer; hopefully they are minor or easily remedied.

Oh, one other thing, there was a "chat" feature available at holoforum.org. I made the executive decision to not reproduce that feature, here. It seemed a complete mismatch for this forum and its activity level.

Problems, complaints, comments, etc., may be posted to this thread. Don't be bashful.

Jem
Posts: 138
Joined: Wed Jan 07, 2015 3:39 am

Re: Holographyforum.org status

Post by Jem » Sat Jan 10, 2015 5:41 am

Thank you to all concerned in getting the forum up and running again, it is an invaluable resource. The forum was (and still is) like a reference library that covers the vast majority of problems new (and not so new) holographers are likely to run in to. I appreciate I don't post very much, but that doesn't mean for one minute I don't appreciate the vast wealth of knowledge that resides here.

I say well done to everyone concerned for keeping the forum alive.

Kind regards to you all

Jem

Colin Kaminski
Posts: 52
Joined: Wed Jan 07, 2015 10:22 am

Re: Holographyforum.org status

Post by Colin Kaminski » Tue Jan 13, 2015 9:45 pm

Is the above status still current? Are a_k's posts available in the archive? Bob has some of the most useful posts of all of us. Are they recovered? Can I help in any way?

User avatar
admin_jsfisher
Site Admin
Posts: 96
Joined: Sun Jan 04, 2015 12:35 am

Re: Holographyforum.org status

Post by admin_jsfisher » Thu Jan 15, 2015 10:58 pm

Colin Kaminski wrote:Is the above status still current? Are a_k's posts available in the archive? Bob has some of the most useful posts of all of us. Are they recovered? Can I help in any way?
Bob's posts along with Phil's were recovered before the forum was live. Ahmet's posts (under the a_k username) have also been recovered, but only just today.

142laser
Posts: 437
Joined: Wed Jan 07, 2015 10:14 am
Location: Tampa, FL

Re: Holographyforum.org status

Post by 142laser » Fri Jan 16, 2015 12:10 pm

Thanks for taking the time to restore the posts of everyone and thanks to Ahmet and Joe for all the time you put into the forum. Now if we can just get everyone to regieter again...:)

Colin Kaminski
Posts: 52
Joined: Wed Jan 07, 2015 10:22 am

Re: Holographyforum.org status

Post by Colin Kaminski » Tue Jan 20, 2015 7:06 pm

Thank you. This forum was a large amount of effort for all involved. Thank you for protecting it.

dannybee
Posts: 572
Joined: Tue Jan 06, 2015 10:29 pm
Location: visalia
Contact:

Re: Holographyforum.org status

Post by dannybee » Fri Jan 23, 2015 12:53 pm

yes thanks Joe , I must have fallen asleep on this one, ther are some protective guide lines we can take so this dosnt happen again
https://www.phpbb.com/customise/db/mod/ ... od/faq/548
phpBB • The alternative phpBB3 Anti SPAM Guide - Advanced Block MOD
www.phpbb.com
sorry, :shock: I will drink more coffee ;)

User avatar
admin_jsfisher
Site Admin
Posts: 96
Joined: Sun Jan 04, 2015 12:35 am

Email function broken

Post by admin_jsfisher » Sun Jan 25, 2015 9:32 am

On or about January 15, the email function for the Holography Forum stopped working. It looks like the hosting provider no longer permits using external email servers for sending mail.

The problem has been resolved and email again flows from the forum.

Between January 15 and January 25 when the problem was finally resolved, people registering would not have received the confirmation email the registration was accepted, and people could not reset a forgotten password.

I apologize for any confusion this caused.

Post Reply