Whitish streaks on DCG plates

This is a forum to share experiences and ideas about holography.
Locked
JohnFP

Whitish streaks on DCG plates

Post by JohnFP » Mon Aug 23, 2010 8:29 am

Of couse you don't see these until the plates are dry but here is what I am sure caused them.

I made some DCG 100:10:1 KDi. Filtered it back into another clean beaker which was sitting on the hot plate. Veil coated a plate over a small plastic tray, put it on the spinner. Then veil coated another and put the spinner plate in the rack (gave my rack away darn it, needed to make one) and the newly coated plate on the spinner.

I then, due to the amount of emulsion in the beaker being low, poured the run off emulion in the tray back into the beaker and proceeded to veil coat another plate. I reapeated this process for a total of 8 plates.

Well, needless to say, after I poured the cooler emulion back in the beaker (a few times actually thoughout the coating process), all plates had streak that ran exactly with the veil direction. Surely I forgot to put the magnetic stirrer in the beaker to allow the gelatin to become homogenious with temp and thus the gelation point. I wasn't rushing, just forgot. :wall:

Dutchelm05

Whitish streaks on DCG plates

Post by Dutchelm05 » Wed Aug 25, 2010 1:18 pm

Geez what a rookie mistake :lol:

JohnFP

Whitish streaks on DCG plates

Post by JohnFP » Wed Aug 25, 2010 2:30 pm

:lol:

Colin Kaminski

Whitish streaks on DCG plates

Post by Colin Kaminski » Sat Sep 11, 2010 4:00 am

:wall: Mistake #231 in DCG....

JohnFP

Whitish streaks on DCG plates

Post by JohnFP » Sat Sep 11, 2010 11:53 pm

love you guys

Locked