Ferric ammonium oxalate tests

Dichromated Gelatin.
Martin
Posts: 92
Joined: Sat Apr 04, 2015 2:36 am

Re: Ferric ammonium oxalate tests

Post by Martin » Thu Jul 18, 2019 2:49 am

vasimv wrote:
Tue Jul 16, 2019 4:48 pm
RainX's leftovers (from mold coating) on emulsion - on last run i've noticed that water comes off plate very quickly on most of area. Washing in IPA does remove that effect, i think it can affect developing/hardening/swelling.
You can do mold coating without Rain-X treated glass plates: simply replace that glass plate with a 2-3mm thick polycarbonate (PC) sheet. Plexi (PMMA) doesn't work well since it tends to bend significantly when it gets in contact with a warm gelatin solution.

holomaker
Posts: 677
Joined: Wed Jan 07, 2015 8:01 am

Re: Ferric ammonium oxalate tests

Post by holomaker » Thu Jul 18, 2019 9:09 am

Do you buff/polish the mold carrier prior to using it? There is a residue left on the surface after applying the rain-x..

vasimv
Posts: 58
Joined: Tue Apr 23, 2019 2:16 am

Re: Ferric ammonium oxalate tests

Post by vasimv » Fri Jul 19, 2019 12:20 pm

Joe Farina wrote:
Wed Jul 17, 2019 1:16 pm
Regarding drying after coating (I noted your drying difficulties), I believe it's fairly standard practice to keep the gelatin surface under a gentle air flow (a fan) for a while after coating, overnight is good (around 60% ambient humidity is all I have experience with, though). I use one of my laminar-flow boxes for this purpose also. (I'm not sure if your "drying" problems occurred during molding, or after the cover plate was removed.) For me, Mayer bar coating is faster, and it's easier to make more plates (large plates can also be coated and later cut into smaller ones with a glass-cutter).
Yeah, ordered mayer bar for 3 different thickness (80/120/200) but have to wait for month or so. :( Made new box for drying, with some flow through it (small openings at bottom and top with some "maze" to prevent light coming through. Looks like it did its job after day under weak air flow from dehumidifier. Will try to add fan on top for better flow later. Fortunately, dust isn't big problem here with those humidities. :)
Martin wrote:
Thu Jul 18, 2019 2:49 am
You can do mold coating without Rain-X treated glass plates: simply replace that glass plate with a 2-3mm thick polycarbonate (PC) sheet. Plexi (PMMA) doesn't work well since it tends to bend significantly when it gets in contact with a warm gelatin solution.
Cool idea, thanks. Don't have PC but will try to glue plexiglass to thick glass plate, so it would make unbendable mold.
holomaker wrote:
Thu Jul 18, 2019 9:09 am
Do you buff/polish the mold carrier prior to using it? There is a residue left on the surface after applying the rain-x..
Polished a bit but still get water going off emulsion quite quickly. Not sure if it really damages anything but not good sign anyway as developer needs to get in the layer quickly after exposing.

vasimv
Posts: 58
Joined: Tue Apr 23, 2019 2:16 am

Re: Ferric ammonium oxalate tests

Post by vasimv » Mon Jul 22, 2019 12:39 pm

I've experimented for week with 0.5% FAC emulsion (non-hardened), looks like drying was one of my primary problems. Wasn't able to get almost anything with one day (passive airflow only) drying, but got some holographic areas with 2/3 days drying. Added fan to my drying box and got a hologram with just one day drying and broadband processing (water -> 90% IPA -> 99% IPA), although its quality wasn't great but mostly because quite bad veil coating.

But when i've switched to mold coating with plexiglass mold (2 and 3 layers of scotch tape - 70..80 and 100..120 um wet thickness) - got virtually nothing again even with same exposure and processing at same temperatures, even transmission hologram attempts are barely visible. Have few ideas what could go wrong (too thick emulsion, bad quality of tap water used for swelling, contamination of IPA because previous attempts), will try to test again.

Also, found a seller on ebay with TMG, it is on the way to me. May be TMG+dye+just gelatin will be more sensitive than TEA+dye emulsion, so i'll able to use it with green/red lasers.

Joe Farina
Posts: 688
Joined: Wed Jan 07, 2015 2:10 pm

Re: Ferric ammonium oxalate tests

Post by Joe Farina » Mon Jul 22, 2019 2:07 pm

Nice buy on the TMG, I noticed that listing also.

I know that chromates are to be avoided, but Jeff Blyth's formula (and the later Chinese formula for panchromatic DCG) require very little. My normal batches are 6 grams gelatin/47ml water. To this is added 0.5ml of a 5% solution of potassium chromate. From what I gather, these formulas work differently compared to traditional DCG, and the chromate only enables the dye system to work properly. The concentration of chromate could probably go still lower, but I haven't tested this. Dyes seem to be easily available on eBay, methylene blue for red sensitivity, and rhodamine 6G for green/blue.

vasimv
Posts: 58
Joined: Tue Apr 23, 2019 2:16 am

Re: Ferric ammonium oxalate tests

Post by vasimv » Mon Jul 29, 2019 1:20 pm

Joe Farina wrote:
Mon Jul 22, 2019 2:07 pm
I know that chromates are to be avoided, but Jeff Blyth's formula (and the later Chinese formula for panchromatic DCG) require very little. My normal batches are 6 grams gelatin/47ml water. To this is added 0.5ml of a 5% solution of potassium chromate. From what I gather, these formulas work differently compared to traditional DCG, and the chromate only enables the dye system to work properly. The concentration of chromate could probably go still lower, but I haven't tested this. Dyes seem to be easily available on eBay, methylene blue for red sensitivity, and rhodamine 6G for green/blue.
Well, tried TMG+safranin O, seems sensitivity is same or worse than for TEA+safranin O (although i think it is possible to get acceptable level of sensitivity with more thin emulsions). Couldn't get holograms but just because emulsion did peel off the glass mostly at getting out of mold and more at swelling, worse than with TEA. :( There were some diffraction patterns on leftovers, so i guess it is possible to get holograms without dichromates. Will try to use methylene blue later and switch to dipping method (i hope that way the gelatin will stay on the glass). Still not fan of idea to use chromates/dichromates but seems i have no other choices left. :(

Tried 0.5% FAC emulsion with very thin (30-40 um wet thickness, should be less than 10 um after drying) and more thicker (no rain-x, distilled water for swelling, standard and broadband processing, developing in pure h2o2 and in mix with fixer), but no good results still. I got better holograms with 60-80 um wet thickness but they're very weak still, not comparable with results i've got before. :(

Interesting, that with very thin emulsion - i get coloured surface in last IPA bath but it disappears at drying instantly. Not sure if that is UV (or even IR shift?) as usually it takes quite time at drying to see colors moving towards violet. Of course, it is possible that thin emulsion takes less time to do the shift just (and has bigger shift value). I'll try to make such thin layers of gelatine first and then use dipping method with fixer bath first for transmission holograms.

Joe Farina
Posts: 688
Joined: Wed Jan 07, 2015 2:10 pm

Re: Ferric ammonium oxalate tests

Post by Joe Farina » Mon Jul 29, 2019 6:46 pm

Regarding gelatin adhesion to glass: since I started using the following silane, I've never had an adhesion problem. It's 3-aminopropyltriethoxysilane. I mix it with IPA as a very dilute solution (IPA as pure as practical) and rub it on the glass with a pec-pad. Then, allow it to air-dry for at least a couple hours. I try to do the gelatin coating between 2 and 4 hours after rubbing with the silane/IPA. From what I gather, the silane needs to react with (moist?) air for a while. I'm not sure about the results if it's done with less than 2 hours drying, or more than 4. My limited testing suggests 2-4 hours is best. Also, I mix the silane/IPA each day before it's used (which is no big deal). I'm not sure how long the mixture will remain effective, and it may not be for too long. (My plates are also cleaned before the silane application by sponge-scrubbing with hot tap water/TSP (tri-sodium phosphate). (Possibly the TSP can be omitted in favor of other cleaning methods.) Then briefly rinsed in distilled water, and dried. After the silane has dried (or reacted with the glass?), I brush off any residual lint with a dry pec-pad.

https://www.ebay.com/itm/Dow-OFS-6011-S ... Sw5jpZhfT5

https://www.ebay.com/itm/Photographic-S ... Swg3FUbQYO

The pure silane is very sensitive to absorbing moisture from the air. I keep my bottle in an additional sealed canning (Ball) jar, with a layer of indicating blue silica gel crystals in the bottom of the jar.

Martin
Posts: 92
Joined: Sat Apr 04, 2015 2:36 am

Re: Ferric ammonium oxalate tests

Post by Martin » Tue Jul 30, 2019 9:49 am

vasimv wrote:
Mon Jul 29, 2019 1:20 pm
Interesting, that with very thin emulsion - i get coloured surface in last IPA bath but it disappears at drying instantly. Not sure if that is UV (or even IR shift?)
It's UV shifted.
as usually it takes quite time at drying to see colors moving towards violet. Of course, it is possible that thin emulsion takes less time to do the shift just (and has bigger shift value).
Yes, absolutely.

To get around the UV shift issue you could try to come a bit closer to the threshold temperature of the water swelling step (when the gelatin just starts getting damaged). Or, you might rise the temperature of your last alcohol bath.

vasimv
Posts: 58
Joined: Tue Apr 23, 2019 2:16 am

Re: Ferric ammonium oxalate tests

Post by vasimv » Fri Aug 02, 2019 10:23 pm

Still getting only holographic spots, but not full slide. :( Looks like i'm quite close but not sure to what. I think it is coating problem but could be something else.
The attachment DSC_1982.JPG is no longer available
DSC_1985.JPG
DSC_1985.JPG (312.31 KiB) Viewed 3560 times
Attachments
DSC_1982.JPG
DSC_1982.JPG (131.37 KiB) Viewed 3560 times

Martin
Posts: 92
Joined: Sat Apr 04, 2015 2:36 am

Re: Ferric ammonium oxalate tests

Post by Martin » Sat Aug 03, 2019 8:47 am

I've encountered this kind of problem many times. I thought it was due to a defective coating or a layer of insufficient thickness.

Post Reply